PLEASE READ: FORUM UPDATE and SECURITY

Discuss the fabulous movie Lost In Translation!

Moderator: Bob

Post Reply
Message
Author
User avatar
Bob_san
Site Admin
Posts: 316
Joined: Mon May 29, 2006 3:55 pm
Location: United States
Contact:

PLEASE READ: FORUM UPDATE and SECURITY

#1 Post by Bob_san » Mon May 29, 2006 5:23 pm

As you may or may not know the forum was hacked and somewhat damaged last May 25. My old admin user Bob was deleted and all of my posts were changed to the Guest user which is why old posts by me appear as Guest. I was able to for the most fix the database without losing new members or posts. The trade off was the loss of the Bob posts since my last backup was from early May.

I also had a problem with my webhost because I asked them to restore the last backup they had and after they said they had it they then said they didn't and botched the restoration such that I lost access to my ability to update files on the site for almost 48 hours.
I will be transfering the site to a new host in the near future.

At any rate I updated the forum code etc. to the latest version which I hope will deter future hacking but there is no guarantee.
I should be able using a script to restore most of the old Bob posts however given that that is a task which will take a bit longer I decided to work on restoring the forum and forum access first and worry about the old posts later. Therefore at some point soon when I get a script working I will do that. Thanks everyone for your patience during this time.

There may be leftover problems that I am not aware of so if you find anything please document it in this post and I will look at it as soon as possible.

Although all passwords are encrypted, I strongly encourage everyone to change their password using a combination of numbers and upper and lowercase letters of at least 8 to 10 characters.

The forum new code includes the graphic which makes people enter a code which I hope will deter spammers. I am also hiding some of the forum areas from nonregistered users. If you do not want to be seen perusing the site, in your profile select the option that allows you to hide your presence.

Templates: The default template sub_silver has been updated. I have not had time to check the other two templates yet so I cannot guarantee they are working correctly. Let me know about any specific problems.

Again thanks for your patience and welcome to the "new" forum!
Last edited by Bob_san on Mon Sep 10, 2007 5:11 pm, edited 1 time in total.
The Lost in Translation Fan Site
http://www.weareawake.org

User avatar
Bob_san
Site Admin
Posts: 316
Joined: Mon May 29, 2006 3:55 pm
Location: United States
Contact:

Login Problem

#2 Post by Bob_san » Mon May 29, 2006 5:50 pm

I have noticed that you have to login twice in order to actually log in.
I am going to look into this problem.

User avatar
Pitman
Suntory Time
Posts: 411
Joined: Sun Apr 30, 2006 9:12 am
Location: Toronto

#3 Post by Pitman » Mon May 29, 2006 5:59 pm

I think it's quite pathetic that someone would hack into the site. I mean, get a life.

Thanks for getting it back up Bob San!

User avatar
Bob_san
Site Admin
Posts: 316
Joined: Mon May 29, 2006 3:55 pm
Location: United States
Contact:

Re: Login Problem

#4 Post by Bob_san » Mon May 29, 2006 8:13 pm

Bob_san wrote:I have noticed that you have to login twice in order to actually log in.
I am going to look into this problem.
I think I fixed it. Also this problem is only supposed to occur with MSIE.
If anyone still has this problem let me know.
First try getting rid of the cookie.
It's located in C:\Documents and Settings\username\Cookies .
Just sort by date and you'll find it.

User avatar
K
LIT Super Fan
Posts: 62
Joined: Sun Aug 14, 2005 10:06 pm

#5 Post by K » Tue May 30, 2006 7:14 am

Good work!

User avatar
blades7896
Alone in Kyoto
Posts: 31
Joined: Thu Mar 24, 2005 4:46 pm
Location: England

#6 Post by blades7896 » Sat Jun 03, 2006 3:50 pm

I'm so so so so glad this has come back!
Image

User avatar
Bren
Ikebana Fan
Posts: 67
Joined: Fri Apr 20, 2007 2:45 pm
Location: Great Britain
Contact:

#7 Post by Bren » Mon Apr 23, 2007 5:17 am

I find it rather pathetic that someone would hack this forum, given that it's not even a really large, well known one. Anyway, I'm glad it's working alright now. :)
"Everyone wants to be found."

User avatar
pohleonguk
Wide Awake
Posts: 18
Joined: Thu May 27, 2004 2:59 pm
Contact:

#8 Post by pohleonguk » Mon Apr 30, 2007 1:06 pm

This version of the message board is rather old now, perhaps an update is needed to prevent any future problems? Or is it too big of a job??

Post Reply