IMPORTANT READ THIS: Forum Upgrade to fix security holes!

News and updates regarding the site and forum as well as your questions and comments.

Moderator: Bob

Guest

IMPORTANT READ THIS: Forum Upgrade to fix security holes!

Postby Guest » Mon Dec 13, 2004 9:57 pm

Due to serious security holes in phpBB versions prior to 2.0.11 (we were running 2.0.8), I had to take the forum down and install the new version.

As part of the security as soon as you can please go and change your password!

Once installed I had to work out a bug when viewing a topic.
I fixed it and the forum is now available.
Things should be fine but if you find any problems please email me via the board so I can look at it.

If you want more info about the security problem you can look here:
http://www.phpbb.com/phpBB/viewtopic.php?t=240636
http://www.phpbb.com/phpBB/viewforum.php?f=14

I do not think our little forum was hacked but you never know.
That's one reason why you need to change your password.

Thanks!

Bob

Return to “Forum and Site Administrivia”

Who is online

Users browsing this forum: No registered users and 2 guests